Tuesday, May 24, 2011

I ROCK!

Found it! My blog was lost for awhile there. I tried everything and just kept at it cuz I am stubborn that way. All the "help" crap is just that, crap. Then there's fuckcast or is it comass? I never can remember. My Internet all but came to a complete halt. I tried a few things and finally gave up and called them. Usually, I at least get someone who tries. This chick? Not so much. She then mentioned sending out a technician. I said no and that became her mantra for the rest of the conversation! Once again, I danced my way around the computer and figured it out on my own.
Other than that...all is OK. Well my daughter is with out gas and so her husband is heating water and has a camping shower,....then she's been driving on a donut tire and it kind of burned up. She got a tow and a tire and...You know.. I could really use a drinks (no, the "s" at the end of that was not a typo.)

10 comments:

karen said...

Well. It's lost again. SHIT!!!! I can get here but apparently this isn't my blog? Really?

Coffeypot said...

I see it. When I get a dipshit like that on the line I politely ask for her supervisor and a new tech.

Ms. A said...

I feel your pain! I'm still having issues, though I don't think they are MY issues, I think they are Comcast issues. I have them scheduled to come out tomorrow! Heaven help me!

Ms. A said...

Hey, I noticed you changed your name that shows on your comments. Could that be why your blog it isn't recognizing you?

The Minute Man's Wife said...

I always suspected you had multiple personalities! LOL!

middlechild said...

Hmmmm. Still all messed up. I will keep at it. Also, when I was able to read a few posts, I wasn't able to comment. It always asked for profile and I tried different things that didn't work.

middlechild said...

I have givin up and started a new blog under the same blog name-Living in Pleasantville. It's wierd cuz I have to start all over again yet obviousy my old blog is still here. I am kinda thinking is was that call to the girl at comcast. I had called because my internet was super slow. It seems the things she had me clear out, got rid of all my pictures and blog and I am soooooo pissed. How do I get to follow you guys? BTW, I have no clue what a URL is (in case that has something to do with it.)

The Queen said...

it can't be anything you did to your computer. It has to be a blogger glitch..

On My Soapbox said...

So *that's* why my other blog disappeared, because of Cumcost. Figures.

middlechild said...

Well. I can only find my "new" blog (same name). I have no followers but my blog roll is still there. I can't post or comment though.